Litmos Online Help Articles Availability

Incident Report for Litmos

Resolved

Our team have resolved the issue and services have been restored.
We apologize for any inconvenience this caused you and your staff.
Posted Jun 16, 2026 - 19:00 PDT

Identified

Litmos developers have identified the issue impacting access to Litmos Online Help and are actively working on a fix.

We appreciate your patience and will provide additional updates as progress continues.
Posted Jun 16, 2026 - 15:58 PDT

Investigating

Litmos developers are currently investigating an issue impacting access to Litmos Online Help.

We appreciate your patience and will provide additional updates as more information becomes available.
Posted Jun 16, 2026 - 15:10 PDT
This incident affected: Litmos US (US1, US2, US3, US4, US5, US6, US7, API, LTO) and Litmos AU (AU, API).